Linux installation problems with VIA C3 Samuel 2 EDEN

If you attempt to install this processor on a recent Linux, you get the following message:

This kernel requires the following features not present on the CPU:
cx8 cmov

Use a kernel before version 2.6.35. In these versions is the CPU capacity for “Conditional Move” is not necessary.

Leave a Reply

Your email address will not be published. Required fields are marked *

*
*
*